Search found 13 matches

by Gif
Wed Feb 10, 2016 9:50 pm
Forum: Mervis
Topic: DS2413 output
Replies: 0
Views: 2701

DS2413 output

Just for info.
For me it works with DS2413 (1wire dual channel switch), at least in output mode.
I used library for DS2408 (1W-8R) and only modified family number.
by Gif
Mon Jan 18, 2016 8:27 pm
Forum: Mervis
Topic: Factory reset delete configuration.cgi
Replies: 6
Views: 3258

Re: Factory reset delete configuration.cgi

Pokud se pripojim prez ssh a pustim rucne /var/opt/.../fastcgisvr tak web jede, tedy jen po updatu se server automaticky nespousti. Moje vzpominky na linux ale nejsou dostacujici abych hned vedel kam sahnout (nejake to init.d a tam "neco restart"?) PS: "fastcgisvr" = nepamatuji s...
by Gif
Tue Jan 05, 2016 11:31 pm
Forum: Mervis
Topic: Factory reset delete configuration.cgi
Replies: 6
Views: 3258

Re: Factory reset delete configuration.cgi

Tak to vypadá že to rozbiju nahráním RT Postup: - Na SD kartu nahraji image jessie-2015-12-08 - Nabootoji Raspberry/UniPi a připojím se na web - je tam vzorový projekt (obrazek UniPi a ovladani relatek), web funguje - V MervisIDE otevřu projekt a přiřadím PLC - Nahraji můj web - ten sice nefunguje (...
by Gif
Tue Jan 05, 2016 1:20 am
Forum: Mervis
Topic: Audio output
Replies: 1
Views: 1290

Audio output

Please, what is preferred way to output audio (play one of predefined sound samples) controlled by Mervis?
I expect communication by tcp socket with some existing linux player, but maybe some example exists?
Thanks for any hints.
by Gif
Tue Jan 05, 2016 1:14 am
Forum: Mervis
Topic: Password for provided image
Replies: 1
Views: 1550

Password for provided image

Sorry for stupid question, but what is default user/password for provided image jessie-2015-12-08 ?
Tried pi/raspberry and root/unipi but no luck.
by Gif
Tue Jan 05, 2016 12:18 am
Forum: Mervis
Topic: Factory reset delete configuration.cgi
Replies: 6
Views: 3258

Re: Factory reset delete configuration.cgi

Tak jsem se v tom ztratil, ani po znovunahrani image na kartu se mi nepodarilo HMI zprovoznit. Netusim jestli jsem prehledl nejaky krok v dokumentaci nebo delam neco spatne. Configuration.cgi by melo byt soucasti image anebo jej tam nahrava az Mervis? Stejne tak *.ashx soubory mam hledat v Mervisu, ...
by Gif
Mon Jan 04, 2016 11:19 pm
Forum: Mervis
Topic: GPIO is not in "Device library"
Replies: 6
Views: 2846

Re: GPIO is not in "Device library"

Hello,
for me it works now, thanks.
And sorry to macesko for stealing his thread.

PS: I seen it in modbus section before, but I thought that this is for another module.
by Gif
Sun Jan 03, 2016 8:38 pm
Forum: Mervis
Topic: GPIO is not in "Device library"
Replies: 6
Views: 2846

Digital input not working

I want use digital inputs (long time after utilize all relay outputs :-) ) but they didn't work for me. LEDs on board lights correctly but variables "Digital Inputs.GPIO01" is always True and "channel.Digital Inputs.GPIO02 - 4" are always False (others I didn't tried) Type of i/o...
by Gif
Sun Jan 03, 2016 8:20 pm
Forum: Mervis
Topic: GPIO is not in "Device library"
Replies: 6
Views: 2846

Re: GPIO is not in "Device library"

I also hasn't it there but after something (i don't remember exactly) it appears there under UniPI (v1.0). But it was with older MervisIDE, now I have it there even with newly created project. I thing that it was by re-adding unipi library under references, or when I try to ctrl+c and ctrl+v some ot...
by Gif
Sun Jan 03, 2016 8:00 pm
Forum: Mervis
Topic: Factory reset delete configuration.cgi
Replies: 6
Views: 3258

Factory reset delete configuration.cgi

Neco jsem provedl a uz se mi ale uz nedari zprovoznit HMI (Web), ovladaci prvky vyhazuji message box s "undefined" a napr. misto zobrazeni teploty je "???". Dle prohlizece je chyba 404 pri pristupu na /configuration.cgi a pote taktez 404 na /web-panel-config.ashx. Je jednodusi ce...

Go to advanced search